【未解決】タブレット端末の無線通信が遅いまたはつながらない

この記事は未解決案件です。

トラブル発生

Windows10とAndroidがデュアルブートするタブレットを(Ployer momo8w)使用しています。

ここ2週間ほど前からWindows10でインタネットが、爆遅またはつながらないことがあります。
またスピードテストをすると、下りは一旦速度はでるものの徐々に速度が下がっていきます。
上りは10Mbps以上速度が出ています。
無線LANのアンテナは立っているので、接続はされているようです。

基本的な対応

  • 無線LANスイッチのオンオフ
  • ネットワークのデバイスの無効有効
  • ドライバの再インストール

どれも症状は治まりませんでした。

トラブルシューティング

問題のトラブルシューティングを行うと「コンピューターは正しく構成されていますが、デバイスまたはリソース (DNS サーバー) が応答していません」のエラーが出ています。
自動的に修正がされなかったので、自力で解決する必要があります。
(DNS サーバー
DNSサーバーが設定されている訳がないと思いながらも、TCP/IPv4とTCP/IPv6を確認し異常ないことを確認。

DNSサービス設定

DNSサーバエラーならば、DNSサーバー設定してあげればいいんでないの?と勝手に思い込み、最近知ったCloudflareのDNSサービスを設定してみるも結果変わらず。

通信がさっぱりできていないのであれば、通信設定なんだろうけどなぁとあきらめムードです。

ネットワーク設定初期化

ネットワーク関連の設定値を初期化すればいいかもと思い、コマンドプロンプトを開きおまじないの「ipconfig」
「ipconfig /flushdns」
「ipconfig /registerdns」
「ipconfig /release」
「ipconfig /renew」
それでも変わらず。


ハード的なものかも

ふとAndroid側ではどうだろうと思い、Androidを立ち上げChromeを立ち上げるも立ち上がらず。
スピードテストをするも不安定で、下りは1Mbpsとか100kbpsとか、測定不能とか。
上りは相変わらず元気に上がっていきます。

無線LANの機械はWindowsもAndroidも同じものを使用しているので、ソフト的ではなくハード的なトラブルの可能性が高いと判断しました。

最近変えたこと

ここ最近変わったことは光回線(BIGLOBE光)にしたことと、無線LANルータ(WN-AX2033GR2/E)へ変えたことです。



ただし他の機器は問題なく接続できているし、光回線に変更し無線LANルータ変えてから3週間以上経っています。

WiMAX接続

WiMAXの回線が今月いっぱい残っていたので、WiMAX回線に接続してみました。


すると、安定的に接続ができました。

無線LAN中継機

光回線もしくは無線LANルータの問題の可能性があります。
そこで無線LAN中継機(TL-WA850RE)を取り出してきて接続してみました。

すると問題なく接続できました。
消去法から行くと無線LANルータの問題が考えられます。

無線LANルータの問題?

他の機器が正常に接続されているので、問題があるとは考えにくいのですが基本的な再起動を行いました。
それでも治りませんでした。

無線LANの設定くらいしか考えられないので、暗号化を「なし」にして接続しました。
それでも接続後の速度が安定しません。

相性があるのか?

WN-AX2033GR2/EとMOMO8Wの相性が悪いかもしれないので、無線LAN中継機を使用してインターネットに接続しておきます。
(了)